Skip to Content
avatar image
Former Member

Sender Channel not working(RFCSenderR3)

Hello All,

In my XI 3.0 QA env...there is one service "RFCSenderR3" which is not showing any messages in message monitoring ,but if i check in Communication channel monitoring for that service it shows as :

********************************************

Sender channel 'RFCSenderR3' for party ",service'RQ1'

ERROR can not instantiate RfcPoolException:error initializing

RfcServerPool:com.sap.aii.af.rfc.core.repository.RfcRepositoryException:can not connect to destination system due to :com.sap.mw.jco.JCO$Exception:(103) RFC_ERROR_LOGON_FAILURE:Mandante 101

**************************************************

Here RQ1 is the R3 reciever system.

And i have checked rfc connection from R3 end which shows it is fine..

Can any one suggest me ,exactly wat need to be checked to solve this problem .And I am not sure what to check from R3end also....

can any one guide to me ..

Best Regards

raki

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Sep 17, 2007 at 09:01 PM

    <b>RFC_ERROR_LOGON_FAILURE:</b> --> Error clearly states that the user id and password entered in the sender rfc adapter is incorrect.

    Regards

    Bhavesh

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 17, 2007 at 09:55 PM

    Hi,

    >>RFC_ERROR_LOGON_FAILURE

    Hence check for user id and password whether you have given R3.

    Mean time try to stop and restart the service

    Regards

    Agasthuri Doss

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello All,

      Thanks for helping yaar,the problem got resolved .

      After verifying the user Id & password , I restarted that particular channel from Communication channel monitoring.Then it got worked with successful execution.

      Thanks one and all for helping me out.

      Best Regards

      Rakesh