Skip to Content
author's profile photo Former Member
Former Member

Help Link within BSP CFX_RFC_UI

The BSP APP CFX_RFC_UI is for cFolders. There is a help link within cFolders that for some reason is not working and I get page not found error. I checked SAP Note 901385 and all it says is that create a NONE for the platform in SR13 instead of other values, this does not work. I have tried (under PLAINHTMLHTTP) both the help.sap.com url and the url in which we have loaded the online doc in a webserver. However, it seems that the BSP is calling a get_javascript_for_help (i think) but it is not getting the right information from SR13.

anyone has setup the help link for cFolder 4.0 before on WAS 2004s SP12?

Thanks!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 20, 2007 at 02:46 PM

    Thanks for everyone viewing the message. This problem seemed to be fixed, it turns out to be the configuration within sr13 for cFolders.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.