Skip to Content
avatar image
Former Member

importing namespace problem.

Hi All,

here i am trying to import one namespace. the component version is already there and the other name space was already there. but while i am trying to import this other name space, it is giving the message as IMPORTED SUCCESSFULLY. and the name space were also viewable in imported objects. <u>But the name space is not visible under the component version.

</u>

previously i imported the same name space. at that it was imported with out any objects inside. then i deleted that name space and trying to get that name space space with all the objects inside. now i have selected the option of getting all the objects of the name space.

Any ideas will be heartfully appreciated

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 24, 2007 at 05:33 PM

    Ramana,

    Check if you have any version conflicts. Sometime if you are trying to import an older version it might not overwrite the new version which is currently available in the IB. Try to delete the namespace from the SWC and try to re-import.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 24, 2007 at 07:42 PM

    Hi,

    i understand that the namespace is appearing in a different SWCV, but does this new SWCV being created (during import), have the same name as the SWCV you are exporting from the source XI server?

    if so, you need to export the SWCV from the source XI SLD and import it in the target XI server's SLD. This will make the source and target SWCV have the same GUID.

    Once this is done, any export-import you do will come up in the proper SWCV.

    Regards,

    Balaji.M

    Add comment
    10|10000 characters needed characters exceeded