Skip to Content
0

Importance of Add-ons UI_700 and UI2_FND

Aug 31, 2017 at 07:08 AM

105

avatar image
Former Member

Hi Folks,

Could you please explain the importance of add-ons UI_700 200 and UI2_FND 100.

About 8months back we upgraded to fiori 2.0, latest gateway version 7.5.

SAP_BASIS 750 0005

SAP_ABA 750 0005

SAP_GWFND 750 0005

SAP_UI 751 0000

IW_PGW 100 0006

We tried to configure backend transactions to fiori launchpad but its not working.

One of the SAP note 2318483 says to install the above addons.

So could you please impart some knowledge on why these addons required? whether these addons need to be part of upgradation itself? Are these addons included in next versions of netweaver gateway release? etc

Best Regards,

Sid

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Frank Schuler
Aug 31, 2017 at 08:50 AM
0

Since NetWeaver 740 SAP_UI is the only User Interface Technology Component required. However, I would recommend to upgrade to SAP_UI 751 0003.

Best regards

Frank

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Frank,

Thanks for your reply.

I could see from the note that along with SAP_UI 750, we need UI2_FND and UI_700.

We are using SAP_UI 751 000 level but still we are facing issue with transaction configuration.

Its becoming difficult to understand this add-ons/components dependency and provide the same information to my manager.

Kindly advise.

Best Regards,

Sid

0

Hello Sid,

what makes you believe that SAP Note 2318483 - Support of native SAP GUI transactions with Fiori Launchpad Connection requires the installation of those two components?

Are you facing the issue this note addresses?

Best regards

Frank

0
Ankit Maskara
Sep 07, 2017 at 10:07 AM
0

Hi,

As far as I know these add-ons are for enabling the Fiori Launchpad.

BR.

Share
10 |10000 characters needed characters left characters exceeded