Skip to Content
avatar image
Former Member

C++ Runtime Required for Crystal Reports 13 SP20

Do the Crystal Reports, Developer for Visual Studio merge modules for CRforVS_mergemodules_13_0_20 still need to be deployed with C++ 2005 runtime or is a newer runtime allowed?

I have read the, nearly three-year-old, content at the following link: https://archive.sap.com/discussions/thread/3627220

Does CR still need the C++ 2005 runtime? It is very old and we have customers complaining that it has security issues and do not want it on their servers.

I appreciate your assistance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 30, 2017 at 09:57 PM

    Yes, SP 21 will no longer require that version. Due out soon...

    Don

    Add comment
    10|10000 characters needed characters exceeded