Skip to Content
0

XS_PROXY_NOT_FOUND on Web Browser of SAP Business One on HANA & Pervasive Analytics Enabling

Aug 30, 2017 at 12:13 PM

209

avatar image
Former Member

Hi Experts,

XS_PROXY_NOT_FOUND:

We have installed Browser access for SAP Business One on HANA and being displayed with XS_PROXY_NOT_FOUND on the display screen. We have crossed checked the XS_Engine service and enabled the respective company to configure the widgets in home screen of B1,but when we are trying to access the widget configuration in browser, it is displaying proxy error. Please look at the image attached.

Pervasive Analytics:

When we're trying to enable the KPI's from PA console, the wizard is displaying the blank screen but the wizard is displaying the KPI's in windows server.

Please suggest us the solution in resolving these two issues.

xs-proxy-error.jpg (133.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Peter Hartwich
Aug 30, 2017 at 01:48 PM
0

Dear Bhargava, the XS error message could indicate an issue with the browser access SSL certificate.
Please check SAP Note 2354423 - How to Update Browser Access SSL Certificate (https://launchpad.support.sap.com/#/notes/2354423).

Best Regards, Peter

Share
10 |10000 characters needed characters left characters exceeded
Diego Gutierrez Oct 30, 2017 at 03:14 PM
0

Hi Bhargava,

did you resolve XS_PROXY issue?

regards!

Share
10 |10000 characters needed characters left characters exceeded