Skip to Content
0
Former Member
Sep 12, 2007 at 11:51 AM

SAP GUI 7.10 does not apply for Windows 2000

16 Views

Hello!

<b>Is there problems to install SAP GUI 7.10 on Windows 2000 and should instead the version SAP GUI 6.40 be installed?</b>

In the SAP GUI 7.10 I do not found these information.

Thank you very much!

regards