Skip to Content
author's profile photo Former Member
Former Member

requset is showing yellow

hi,

i am trying to load data from r/3 to bw request is in yellow

the process is going on from hours but i am not getting data

previously i have loaded data for this dso but now unable to load data

it is showing in this way

Request still running

Diagnosis

No errors found. The current process has probably not finished yet.

System Response

The ALE inbox of BI is identical to the ALE outbox of the source system

or

the maximum wait time for this request has not yet been exceeded

or

the background job has not yet finished in the source system.

Current status

No Idocs arrived from the source system.

please suggest me.

i will assign points

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 12, 2007 at 10:04 AM

    check in your source system if job is running or stuck

    check in sm37 with background user name

    check in sm58 and bd87 if idoc is stuck

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 12, 2007 at 10:07 AM

    Hi,

    Check the source system connectivity RSA1> Source System> Check.

    See if any messages under Details tab in RSMO.

    If nothing works , set request to RED in RSMO and repeat the step.

    Hope this will help

    Cheers

    Manju

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 12, 2007 at 10:22 AM

    thanks for answering,

    i went into bd 87 to check the idoc

    i clicked on partner system and saw the idocs from that r/3 system

    iit is showing green.

    how to know idoc has arrived or not.

    is thare any fm to test whether idoc is getting data

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Venkat,

      If you dont see any idocs need to be processed in R/3 then check these steps as well:

      1. check the job for "ALEREMOTE" ( Ur remote background user) job in R/3 is still active.

      2. There might be RFC struck check in sm58 for ur remote user in BW & R/3 if some RFC struck process them.

      3.If its ODS it might be activating data that time it will still show you status yellow.

      hope this helps

      R

  • author's profile photo Former Member
    Former Member
    Posted on Sep 12, 2007 at 12:22 PM

    at last i found out the problem

    idocs r sent from bw to r/3

    so i went to r/3 system and checked in bd87

    i saw this error

    Incomplete control parameter for commmunication with the BW system

    Message no. R3030

    Diagnosis

    The control parameters for communication with the BW server are not

    complete. A BW PlugIn upgrade could be the cause of the problem.

    Procedure

    Depending on the Release of the BW server, proceed as follows:

    BW Server Release 1.2B: Source system: Update InfoSource metadata

    BW Server Release >= 2.0A: Source system: Activate

    <b>is this the basis problem?</b>

    how to solve this?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.