Skip to Content
1

Cannot Load Query in Lumira Designer 2.0 SP02 Application

Aug 30, 2017 at 08:15 PM

568

avatar image

Hello!

I have an error with a Lumira Designer Application. When i execute it locally, the application works fine, but when i execute it on BI Plataform, i have an error.

Locally execute:

BI Plataform execute:

The detail of each errors are in the next image:

I tried to configure the OLAP Conections with the Saved Language, but it doesn't work. I attach the OLAP Conection and the properties of the Datasource in Lumira Designer.

Datasource:

I attach the log file mentioned in the error image. The BO its an 4.2 SP04 version.

Thanks for your help!

error-log.txt

error-01.png (58.1 kB)
error-02.png (104.1 kB)
olap.png (82.1 kB)
local.png (32.1 kB)
datasource.png (79.2 kB)
error-log.txt (10.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Tammy Powlas
Aug 30, 2017 at 08:31 PM
0

Hi - see page 4 of SAP Lumira Product Availability Matrix for SP02 https://support.sap.com/content/dam/launchpad/en_us/pam/pam-essentials/TIP/SAP%20Lumira/SAP%20Lumira%202.0/SAPLUMIRA_PAM.pdf

Source: SAP

So you need to go to Patch 1 for SP04 but before you do please read this SAP Note: https://launchpad.support.sap.com/#/notes/2467541


paml.jpg (152.0 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

We update the BO to 4.2 SP04 Patch 2 and its working, thanks!

0
avatar image
Former Member Sep 05, 2017 at 12:25 PM
0
Show 6 Share
10 |10000 characters needed characters left characters exceeded

Did you see his (Francisco's) reply? He updated to BI4.2 SP04 patch 2 and it is working

0

Did you see his (Francisco's) reply? He updated to BI4.2 SP04 patch 2 and it is working now

0

Hello Marcus,

Did you see his (Francisco's) reply? He updated to BI4.2 SP04 patch 2 and it is working now

0

Hello Marcus,

Did you see his (Francisco's) reply? He updated to BI4.2 SP04 patch 2 and it is working now

0

Hello Marcus,

Did you see his (Francisco's) reply? He updated to BI4.2 SP04 patch 2 and it is working now

0
Former Member

Not really!

Thank`s :)

Meanwhile, we are also on Patch 2 and it worked.

0