Skip to Content

SAP WEB IDE - ui5 version mismatched

Hello community -

I am starting a new UI5 project via a create new project from template from my SCP trial account.

During the steps of configuring a new project, I select the sapui5 version 1.48

however, when I click finish on the project creation, i get reference to the sapui5 version 1.40 as specified in the manifest.json file? is this an incorrect set up from the SCP WEB IDE? or is the version 1.48 not ready yet. (my understanding is that as of today version 1.46 is available for sapui5 based on https://sapui5.hana.ondemand.com/#docs/guide/95d113be50ae40d5b0b562b84d715227.html and 1.48 for openui5 https://openui5.hana.ondemand.com/ )

which one is correct?

ui5-148.png (26.5 kB)
manifestjson.png (76.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 01, 2017 at 02:56 AM

    * anyone/?

    Add comment
    10|10000 characters needed characters exceeded