Skip to Content
0

can't load LCMBIAR with promotion job

Aug 29, 2017 at 12:03 PM

30

avatar image
Former Member

Hi,

I'm trying to import a LCMBIAR built from another CMS to my empty CMS, so I created a promotion job that way (in french but screens) :

http://tutoriel-businessobjects.fr/index.php/2014/08/18/bic-importer-une-sauvegarde-lcmbiar/

The LCMBIAR contains files, 1 universe, and 1 connection, and I can see them loading while creating the job. But at the end, when I clic on 'promote', then I cannot find any file/universe/connection imported on my CMS, and I don't have any error message.

My configuration is SAP 4.2.

Thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Denis Konovalov
Aug 29, 2017 at 12:59 PM
0

What version is the source at ?
Does the promotion job finishes with successful status ?
What is the size of the lcmbiar ?
try to run end to end trace to see what really happens. KBA 1861180.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 29, 2017 at 02:55 PM
0

What version is the source at ?

=> SAP 4.2

Does the promotion job finishes with successful status ?

=> no, the status is "pending". Why is it still pending ?
What is the size of the lcmbiar ?

=> 1.61Mo
try to run end to end trace to see what really happens. KBA 1861180.

=> I did it, but difficult for me to see something in the logs...

Thanks.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

ok, since the promotion is in pending status - that's the reason you do not see anything in the destination.
there are very many reasons promotion jobs can remain in pending status. from bad sizing of the server and lack of resources, to issues with install of the BOE etc...
If you search SAP knowledge base for "promotion job pending" there will be many results, some of which might resolve this for you.

0
Former Member

thanks Denis.

0