Skip to Content
author's profile photo Former Member
Former Member

Integration from Businesssystem to PI7.0

Hi Experts,

1)

I have installed ECC6.0 it contains only ABAP INSTACE it does'nt contain JAVA INSTANCE the thing is i have to cofigure the integration from ECC6.0 (Release versionpatchlevel:700)(BusinessSystem) to PI7.0. so do i have to add XI ADDON in ECC6.0 system for configuring to these system and any Support Packs i have to install before going to configuration.

2)I have activated ABAP Proxies in ECC6.0 and when i execute sldcheck from

ECC6.0 it goes to webbrowser and works sld fine i can be able to do sld activities but it is showing in system : function call returned exception code 4 and summary : connection to sld does not work.

3)once the configuration done between ECC6.0 system to PI7.0

how do i check on (Data Side) i mean how to transfer the data from ECC6.0 to PI7.0.

Please suggest me how to resolve these issues.

Thanks&Regards,

Siva.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Sep 11, 2007 at 04:46 AM

    Hi siva,

    Make sure your business system is set up as follows:

    1. Transaction SXMB_ADM

    - Role of System: Application System

    - Corresponding Integration Server:

    dest://<your_sm59_http_destination>

    2. Ensure that the RFC destinations LCRSAPRFC and SAPSLDAPI are

    maintained and working (refer to the Configuration Guide, chapter 5.3)

    3. Run SLDCHECK to verify that the connection to the System Landscape

    Directory works.

    4. Check that the Integration Repository is running and data is maintained there.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 11, 2007 at 04:51 AM

    Hi,

    1) Did you install XI as a separate server? Need to install PI separately

    2) Need to check the SM59 entries in the ECC 6.0(i.e LCRSAPRFC etc)

    3) Hope you have created all the Design time objects and Configuration Objects.

    If you want to check the configurtation, you can make use of Test Configuration option in the integration directory.

    Else you need to test the complete scenario. Btw, what type of scneario doing ? Is it ABAP Client Proxy or Server proxy?

    Rgds,

    Moorthy

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 11, 2007 at 05:10 AM

    Hi Siva,

    --->1)I have installed ECC6.0 it contains only ABAP INSTACE it does'nt contain JAVA INSTANCE the thing is i have to cofigure the integration from ECC6.0 (Release versionpatchlevel:700)(BusinessSystem) to PI7.0. so do i have to add XI ADDON in ECC6.0 system for configuring to these system and any Support Packs i have to install before going to configuration.

    Ans :- I don't think it is required as i am working similarly without java stack in ECC 6.0 and PI 7.0

    -->2)I have activated ABAP Proxies in ECC6.0 and when i execute sldcheck from

    ECC6.0 it goes to webbrowser and works sld fine i can be able to do sld activities but it is showing in system : function call returned exception code 4 and summary : connection to sld does not work.

    Ans: - Have you made the entry in SLDAPICUST TA...which is reuired for SLD customizing...

    -->3)once the configuration done between ECC6.0 system to PI7.0

    how do i check on (Data Side) i mean how to transfer the data from ECC6.0 to PI7.0.

    Ans: - Design the required Interface objects in IR of XI and it should be shown in ECC 6.0 on running the TA SPROXY.

    hope it'll help you, feel free to ping back 😊

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Sathosh,

      I checked every thing

      1) what is sldapicust do

      2) I dont know how to check

      Design the required Interface objects in IR of XI and it should be shown in ECC 6.0 on running the TA SPROXY.

      please guide me how to do.

      Thanks&Regards,

      Naidu.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.