Skip to Content
author's profile photo Former Member
Former Member

Problem sending external emails through UNIX command

  • send the email

CALL 'SYSTEM' ID 'COMMAND' FIELD l_parameter

ID 'TAB' FIELD tabl-sys.

We are using the UNIX command above to send external emails to vendors. It was working in old version 4.6C but after we upgraded to ECC6.0 this is not working anymore! Could someone please tell me if anything changed in new version? Is there any other command that I need to use? Thanksin advance <b><REMOVED BY MODERATOR></b>.

Mithun

Message was edited by:

Alvaro Tejada Galindo

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 03:52 PM

    Have you checked transaction <b>SCOT</b>?

    Greetings,

    Blag.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 05:27 PM

    Thanks ALvaro. We are not using SAP connect. We are using UNIX command.

    Mithun

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.