Skip to Content
author's profile photo Former Member
Former Member

manage parallel currency for depreciation area

while trying to manage parallel currency for depreciation area under link

Asset accounting>>Valuation>>Currencies>> Specify the use of Parallel currency

Currency type/valuation view is coming greyed. Hence i am not able to set currency type to group currency for depreciation area.Plz let me know how to undo this..

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 11, 2007 at 12:45 AM

    try to uncheck the check boxex for Identical APC and Identical deprec terms for that deprec. area, hit enter and/or save and i think now you should be able to see/select the currency type. If this doesnt work, try following the above method, go out of the screen and come back to it and try to assign it back. You might get <u><b>inconsistency errors</b></u> while doing this, if so than dont save your settings.

    I think some times system keeps poping the same error even after you have rectified the problem because of its cache settings.

    Post if you get any other errors.

    Plz assign points if helpful.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.