Skip to Content

Unable to open the Integreation Builder

Hi All

When i try to open the IB it is giving me following message....

Error: Unable to load resource: http://ITMISAPXI:50000/rep/repository/aii_ibrep_client.jar and it aborts......

Infact, JWS is present, IB was working fine now all of a sudden it is giving this error...

i tried deleting all the Jar files from the Loal machine and also reinstalled the JWS...still same error.....

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 11:25 AM

    Hi

    Open the JWS and goto File->Preferences and check you have selected the None radio button for Proxies and also goto Advacnced tab and click on clear folder and try to open the IB.

    Regards,

    Kumar

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 10, 2007 at 11:27 AM

    HI

    You need to have JAVA WEB START installed on your machine Download the latest version of J2SE which comes with Java Web Start

    redeloy aii_ibrep_client.jar file on XI server if problem persist

    referthese valuable threads

    Unable to start Integration Repository and Directory

    Unable to Open Integration Builder

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 10, 2007 at 11:29 AM

    Hi

    Go thru these blogs....

    <a href="/people/shabarish.vijayakumar/blog/2006/02/13/unable-to-open-iresrid-xipipi-71-updated-for-pi-71-support logging to Integration Builder ( IR / ID ) ?</a> By Shabarish Vijayakumar

    Unable" target="_blank">https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/1688">Unable [original link is broken] to open Integration Builder…checklist</a> By Sudhir Porumamilla

    Regards

    Santhosh

    [url=; Use a Good Subject Line, One Question Per Posting - Award Points[/url]

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 11:32 AM

    Hi Khan,

    Prerequisites:

    XI Integration Builder run on top of Java™ Web Start 1.4.2, which is part of J2SE" target="_blank">http://java.sun.com/j2se/1.4.2/download.html">J2SE 1.4.2. You need to download Java™ WebStart 1.4.2

    Troubleshooting:

    Probably Java™ WebStart does not detect the correct Proxy Settings .

    This could be set to None or to specific for values HTTP Proxy and HTTP Port .

    Contact your network administrator for the correct settings.

    To change the Proxy Settings:

    Select Windows Start menu -> All Programs -> Java Web Start -> Java Web Start

    Choose File -> Preferences -> General

    Choose None to switch off the proxy settings or Manual to set the HTTP Proxy and HTTP Port.

    ChooseOK

    Close Java™ Webstart

    Now reopen IR and ID..it should work now.....

    regards

    biplab

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 12:12 PM

    n Khan,

    I faced also this problem. My PC could not resolve server name (the same case as yours - I did'n have full qualified domain name like xi.domainorg, but just xi:50000). Try change your Windows->system32->drivers->etc->hosts file and put there IP address of the XI box and server name, so the comp will be searching for IP address, which will be found for sure.

    Olian

    Add a comment
    10|10000 characters needed characters exceeded

    • I am not able to open the IB from any PC......i am getting the following error on all machines........it used to work fine 2 hrs back

      Error: Unable to load resource: http://ITMISAPXI:50000/rep/repository/aii_ibrep_client.jar and it aborts......

      i have reinstalled JWS, tried setting the proxy, tried with the full qualified domain name....but no progress....JWS is getting stuck for the same jar file "aii_ibrep_client.jar "

      i am able to open the lnk "http://ITMISAPXI:50000/rep/repository/aii_ibrep_client.jar " and download this jar file but trought the JWS it is not working fine...even with the admin rights user id.

      help is highly appreciated........

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.