Skip to Content
author's profile photo Former Member
Former Member

pricing is not copying in to qt

HI

I created In (INQUIERY) and I save the IN. (I MAINTAINED PRICINGIN IN)

WITH REF TO IN IAM CREATING QT SYSTEM IS NOT COPYING PRICING

In -


>QT

WHERE I MISSED THE SETTINGÂ’S

murli

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 10:08 AM

    Check for copy control also check for pricing procedure assignment

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 10:09 AM

    Check the copy contorls in VTAA

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 10:36 AM

    Hi,

    Also check the item category proposed during QT and it's settings in VOV7.

    Reward if proves helpful

    Regards

    SD

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 10, 2007 at 12:16 PM

    Hi,

    Check the copy controls from document to document. and assinged ur pricing procedure to the combination of SALES AREA+ CPP + DPP.

    And if you have copied from previous document. all the setting for copy controls will get copied. and if you have defined newly the document type for IN & QT you also have to do the copy controls for document to document.

    regards

    preetham

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 12:42 PM

    Hi,

    Check with ur requirement. Whether do u want the same pricing procedure or different one?

    This is cpntrolled through Copycontrols.

    Go go VTAA, for the combination of IN to QT, select item data, in pricing type field, choose ur options.

    U just check there....U vl get the clear idea.

    Regards,

    Praveen.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 12:51 PM

    Hi,

    Check your Copycontrols.

    Go go VTAA, for the combination of IN to QT, select AFN item category, in pricing type field, u can choose of your choice. To copy pricing elements.

    Regards,

    Ramesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 12:58 PM

    Hi

    Folowing need to be checked

    1) Pricing procedure determinnation T.code OVKK(sales area should beassigned with your your pricing procedure.In the mean time check your customer pricing procedure in customer master as well as document pricing procedure in sales doc type through t code vov8.

    2)Item cateogory through transaction VOV7 check the field pricing which should be X.

    3)check copy control

    hope this will solve your error.

    Regards

    Biswanath

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.