Skip to Content
avatar image
Former Member

SAP Portal: Users missing from Authenticated Users and Everyone group

Hi All,

Have an odd thing happening and wanted to see if anyone had seen something similar. We have some users that when viewed in User Administration show "Authenticated Users" and "Everyone" under assigned groups. But, when you search in those groups for the users, they do not appear.

These same users are able to log in, but see no Roles/Tabs and we are wondering if this is the cause. It is only a small group of users.

Has anyone seen something like this before? I tried clearing the cluster cache, but it had no affect.

Thanks!
-Kevin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 30, 2017 at 08:43 AM

    Hi Kevin,

    Can you please provide me the screenshot from the Identity management that what groups are appearing for the user.

    Regards,

    Dharmendra Kumar

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Kevin,

      The Groups that you have mentioned by default gets assigned to the user, but you can remove it manually if required.

      To check if any specific user is there or not, You search for that group and under assigned Users, you can see that user is present or not.

      (refer attachment)

      If not present, it might happen that has been removed but can be added at any time, any user to any group.

      Regards,

      Dharmendra Kumar

      auth.png (28.6 kB)