Skip to Content
author's profile photo Former Member
Former Member

Error: Message no. FF 802

I have set the currency ratio using OBBS, but when I try to have data entry using FB60, the following error message happens:

An exchange rate type is not defined for country ID

Message no. FF 802

May I know that what settings needed by me?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 08:30 AM

    Thanks prasad, about your suggested solution, we have checked the settings/documrntation on sap, and we also tried out your suggested solution, whch is OBA7, but still failed with the same error.

    We tried to select or de-select the "default value" for the exchange type for foreign company code, and but sill not able to pass through the error message.

    Any idea?

    Add a comment
    10|10000 characters needed characters exceeded

    • If the 'Plants abroad' function is active, additional fields appear when you maintain the country global parameters (transaction OY01, table T005):

      - Country currency (Field WAERS)

      - Exchange rate type (Field KURST)

      - Net discount base (Field XSKFN)

      - Net tax base (Field XMWSN)

      You must maintain the fields 'Country currency' and 'Exchange rate type'.

      Otherwise, the system issues error message FF 801 or FF 802.

      Note 974619

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 05:21 AM

    Hi,

    In t.code: OBBS, we should maintain the relation between both currency as below

    M INR USD

    M USD INR

    In t.code: OB08, we should maintain the exchange rate between both currency.

    M 01.01.2007 X 1 USD = 41.45000 X 1 INR

    M 01.01.2007 41.45000 X 1 INR = X 1 USD

    After maintain the above two steps, we are allowed to post the transactions.

    Sometimes, it may need to log of and login back again to get updated exchange rate(exchange related table will take some time to get updation)

    all the best

    Prasad

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 06:11 AM

    Thanks Prasad,

    I have set the currency/exchange settings accordingly in OBBS and OB08, but error still the same.

    Any idea?

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 06:37 AM

    I got some hint from this website, but could anyone enlighten me what should I do?

    Thanks in advance.

    ========

    <b>Question:</b>

    I just did a customising for tax and it could not seem to post. I have an error message "An exchange rate type is not defined for country XX".

    But when I did a posting without taxes, even in foreign currency, it works. I suppose I must assign exchange type "M" for tax posting somewhere but I could not seem to find it.

    Could someone kindly point me to how this problem could be resolved?

    Many thanks in advance.

    <b>Answer:</b>

    exchange rates are not created by country.

    the problem is your tax indicator. It is not defined for the country where your company is.

    http://www.jt77.com/financials/finan-05353.html

    ========

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 10, 2007 at 07:06 AM

    There is another thread discussing this similar issue, but remains unanswered:

    http://www.itpub.net/576105.html

    Thanks in advance for your HELP.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi,

      For the time being, can u check whether exchange rate type M has been maintained in document type.

      First use t.code: OBA7 and double click on the relevant document type (KR) and maintain"M" in the field Exchange rate type for foreign currency documents.

      All the best

      prasad

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.