Skip to Content

Configuring SLD with HTTPS does not work

Hi all,

I have local SLD on my Web Application Server (NW7 SP11).

The SLD is currently configured to work with HTTP and it is working (when I push 'CIMClient Test' I get response.

I want to configure it to use with ssl.

I changed the port to 50001 and added the 'service_ssl' as a trusted store but when I push 'CIMClient Test' I get 'Failed to generate and test CIMOMClient object'.

I tried to use other trusted store - with no success.

As far as I know, NW7 is already configured to use SSL and when I navigate to https:<portal>:<port>/sld I can see the SLD.

I use my own certificate for SSL (which is under service_ssl in 'Key Storage' in visual administrator).

Am I missing something?

What else do I need to configure in order to connect to the SLD with HTTPS protocol?

See snapshot: http://img413.imageshack.us/img413/8897/sldssltc6.jpg

Thanks,

Omri

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Sep 23, 2007 at 09:02 AM

    Solved it on my own.

    There was a problem with the certificate

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.