Skip to Content
avatar image
Former Member

is it possible to install BusinessObjects 4.2 on OpenSuse

We are trying to install BusinessObjects 4.2 SP02 on OpenSuse OS. When the installation checks the prerrequisites it comes with a critical error about the patch version of the OS. We checked the PAM but there is not info about OpenSuse, just for Suse.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 25, 2017 at 04:48 PM

    The only supported versions of Linux for BOE are listed in the PAM.
    OpenSuse Is not one of them.
    Now, I'm sure it is possible to hack installer to ignore the pre-req's and install - but I would strongly NOT recommend doing it.

    Add comment
    10|10000 characters needed characters exceeded