Skip to Content
avatar image
Former Member

No history found in T-code ZQU2 and ZQU1

hi all,

I am working in ECC6.0, one of my users have problem with ZQU2 and ZQU1 T-codes, User could not find the previous history.

He is using 620 sap gui, It that problem With Sap GUI?

please asist me in this regard.

kind regards,

praveen

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Sep 06, 2007 at 01:49 PM

    Hi Praveen.

    Do you have the same problem with SAPGui 640? if no then upgrade the user gui...

    regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi ruchit,

      Thanks for reply. we are using t-codes ZQU2, ZQU1. i thought it was problem with SAP GUI version then i installed 710 version. but it was not resolved. please suggest me.

      thanks,

      praveen

  • avatar image
    Former Member
    Sep 11, 2007 at 06:48 AM

    Hi Praveen,

    For getting the history you do the following:

    1) In Sap Easy access Menu click on Customizing of Local layout.

    2)Go to Options/Local Data

    and Switch ON the history.

    Hope this is useful.

    Regards

    Umesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 11, 2007 at 08:39 AM

    Hi Praveen,

    Upgrade might have damaged the MDAC component of MS Windows. so pls apply Note 931540 as suggested by Daniel

    Regards

    Umesh

    Add comment
    10|10000 characters needed characters exceeded