Skip to Content
avatar image
Former Member

Cannot Install SAPGUI750 on my windows10

Hello guys,

I cannot install SAPGUI_750 on my windows 10.

Always get an error message: .Net Framework 3.5 is a prerequisite, but I find my windows 10 has already installed .Net Framework 4.6.

When I try to install .Net Framework 3.5, failed.

When Un-installing .Net Framework 4.6, failed.

Do you have any suggestion?

See the following screenshot:

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 25, 2017 at 09:54 AM

    Well, you need firstly to resolve the problem with prerequisites. Why the installation of .NET 3.5 fails? What error do you get?

    Add comment
    10|10000 characters needed characters exceeded