Skip to Content
author's profile photo Former Member
Former Member

Automatic risk violation issue

Hi,

We have 1071 is set as Yes. But when role owner opens the request, he/she not seeing any risks i.e. the Risk Violation attribute is green. We have not mitigated any risks. Also, if role owner again executes risk analysis he/she able to see the risks.

If any one encountered this situation? We are on GRC 10.1 SP16

1023 maintained as 02,03 (we want these one) 1024 as * 1025 pointing correct rule set.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Feb 09, 2018 at 03:33 PM

    Hi Rizwan,

    For 1023, do you have 02 and 03 as values for the same line item, looking like this 1023 = 02, 03 ? These should be in separate duplicate line items for 1023, like this:

    1023 = 02

    1023 = 03

    Sounds like the roles being requested indeed includes risks because the role owner sees the risk when manually executing risk analysis. I would test a request for a user with SAP_ALL access just to verify.

    Also check note 2416711

    Also check the master note 2096196 to see if there is a note that addresses this issue.

    Let me know if you find a solution.

    -Ken

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.