Skip to Content

Deletion of Email entry is not possible in MDG-S/C ver 9.0

Hello Experts,

Implementation of Vendor is already done & now in the process of implementing Customer. The MDG version is 9.0

Strange issue which is coming as standard(both in Vendor & Customer). Under the Address we have List UIBB for Email address where we can store multiple email address. like below

I am trying to raise a CR to delete the 2nd Email id. CR is successfully raised and coming like this

After submitting it to the Approver, when the CR is opened again, the list contains the actual 1st email id. The deleted record is not visible in the CR (like below)

However, if I open the Change Documents, the deleted entry is marked as deleted.

After the successful approval of the CR, nothing actually happened.

The email id is still there.

This is a standard process of deletion, I am sure if it's not happening then there must be some note available. Please let me know if anyone faced this issue before and is there any note available for the same.

I have already raised couple of messages to SAP for which I am still waiting for the resolution, so this time I am looking here for the solution.

Thanks,

Rohit

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Aug 24, 2017 at 10:00 AM

    HI Rohit,

    I do see that you tagged me, but unfortunately I don't have access to MDG 9 system with Customer.

    In my system we have MDG 8 with Vendor & there seems to be no issue in the deletion of the email.

    Sorry for being of no help.

    Thanks,

    Kavita

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 24, 2017 at 12:41 PM

    Hello Rohit

    Can you check the authorization at approver level through PFCG? Specially action mainain for final approver role..

    Kiran

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 29, 2017 at 10:20 PM

    Checked in our systems and seems we are able to delete emails successfully so it's not product issue ;) May be access issues seems the right guess.

    Add comment
    10|10000 characters needed characters exceeded