Skip to Content
avatar image
Former Member

BRTools not taking SYSTEM password for database backup

Hello All,

We are getting below error while running backup from BRTools:

BR0301E SQL error -1017 at location BrDbConnect-3, SQL statement: 'CONNECT SYSTEM/*********' ORA-01017: invalid username/password; logon denied BR0310E Connect to database instance <SID> failed

We had server issue, and we had restore backup in order to come up system. After system restore, we are getting this error.

We checked password of SYSTEM and we are able to connect oracle, but BRTools is giving above error.

We also changed password and tried with new pwd, but same result.

please suggest.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Aug 23, 2017 at 03:18 PM

    Hi,

    Please check the sap note

    1576837 - ORA-01017: invalid username/password

    Regards,

    Prithviraj

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 24, 2017 at 05:48 AM

    Hello Prithviraj,

    Thank you for your response. We had checked this Note, how ever, it could not help us much. :)

    However, we identified issue was with /etc/groups file. required group authorization was missing and due to this, it was unable to recognize password for SYSTEM user although credentials were correct.

    We took reference of QTY system file, made necessary changes in system and issue got resolved.

    Regards,

    Chandresh.

    Add comment
    10|10000 characters needed characters exceeded