Skip to Content

Element Link Tool Tip

Hi,

I need to use tool tip in my tabular report, i have created a variable to show a tool tip its working fine, now i am facing the problem when i create a Element link to the table,

BO is showing default its own tool tip on top of my(User created) tool tip, is there a way to eliminate BO created Tool Tip. Becuase user is confusing of both Tool tip.

tool-tip.png

tool-tip.png (26.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Aug 23, 2017 at 05:24 PM

    Hi Amit,

    Thanks for your help, your code tool tip is working fine, but when i use the tool tip element link is not working. for example. I have a Table A and Table B. When i click Table A LOV then Table B LOV should be filtered based on Table A LOV, this i did using ELEMENT LINK. If i use Tool tip here tool is working fine but Element Link filter is not working.

    My Requirement is the LOV is having more character user wants to show only 66 characters in the sentence and full sentence should show in the tool tip.

    ="<a title=\""+[Top 10 Elements in Error]+"\" href=\"#\" style=\"Color:575757;text-decoration:none!important;\">" +If(Length([V_Elements In Error]) >=66 ;[V_Elements In Error]+".....";[Top 10 Elements in Error])+ "</a>"

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 23, 2017 at 09:43 AM

    how you have created the tool tip?

    i have check and it's showing custom with element linking.

    Sample:

    ="<a id='abc' title='"+"new tooltip" +"'>"+[Object]+"</a>"

    Add comment
    10|10000 characters needed characters exceeded

    • tool-tips.pngThanks Amit,

      Your code is working Good,now the other problem is when we use the element linking BO itself showing there own tool tip, on top of that our custom tool tip is showing up.

      User is saying its confusing because of showing two tool tip for the same fields is there a way to avoid Tool tip which is creating by BO?

      tool-tips.png (7.0 kB)