Skip to Content
0

Answers to questions are not posted?

Oct 11, 2016 at 12:00 PM

214

avatar image

Hi,

After answering a question in "ABAP Development" I receive

"This post is currently awaiting moderation. If you believe this to be in error, contact a system administrator."

And the answer does not appear.

Is this planned behavior?

Horst

PS: Unfortunately the same for posting a question here :(

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Yaniv Bar
Oct 11, 2016 at 12:58 PM
1

however, that's time based, so within some hours, you should be able to post directly without being moderated. sorry for inconvenicence.

Share
10 |10000 characters needed characters left characters exceeded
Horst Keller
Oct 11, 2016 at 01:07 PM
2

I see. So this is a difference to old SCN, where I was allowed to answer without moderation. Did I miss that in the rollout material?

Thanks

Horst

Show 1 Share
10 |10000 characters needed characters left characters exceeded

we also had that in the old SCN for new users, you just never experienced it yourself (-: But again, this should be over soon.

1
Horst Keller
Oct 11, 2016 at 01:54 PM
0
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member
Oct 11, 2016 at 12:50 PM
0

Hello Horst Keller,

Unfortunately that is expected behavior if you don't have sufficient permissions (all questions/answers will go to pre-moderation at first).

Thanks, Volha

Share
10 |10000 characters needed characters left characters exceeded