Skip to Content
avatar image
Former Member

SAP BW Legacy and SolMan 7.2

Does anyone know where I can find if Solman 7.2 is still compatible with SAP BW legacy, AKA the current version we are on?

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 22, 2017 at 05:34 AM

    Hello Alfred,

    What BW version are you on and what is its relationship to your Solution Manager? If it was just a managed system, then you might have to update the Diagnostics Agent but otherwise it should continue to work.

    Best regards

    Frank

    Add comment
    10|10000 characters needed characters exceeded