Skip to Content
avatar image
Former Member

The RFC connection SDCC_OSS to SAP is failed/wrong

Hello!

I have succesfully set up the EWA functionality within Solution Manager. All the EWA reports are there. But If I click on the Self diagnose for each solution it shows me the critical warnig "SDCC_OSS to SAP is wrong/failed", although I have set in each satelite system the FRC-connection SDCC_OSS in SM59 as follows:

Target System: OSS

User: SDCC_NEW

Password: download

The test seems to be ok.

I appreciate any helpful information.

regards

Thom

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 30, 2007 at 08:35 PM

    Hi,

    Use SU53 Transaction to see if the issue is security related. It will give you the details why it failed.

    Thanks

    Sudhan Shan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 31, 2007 at 06:04 AM

    Hi Thom,

    Have you checked the connection from SDCCN ? Goto t-code SDCCN and click

    Goto >Settings >Task Specific and check the SDCC_OSS connection there under RFC Destinations.If it not working there then you can goto the change mode and delete the connection and recreate it from there itself.

    Hope this helps!

    Thanks and Regards

    Siddharth Sharma

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thom

      please check the technical settings in transaction OSS1 and maintain the saprouter settings if it is not done yet.

      Even if the Gui connection to SAPNet R/3 Frontend is not possible anymore, the saprouter settings are neccessary.

      I hope this helps.

      Best regrads

      Frank