Skip to Content
avatar image
Former Member

Transfer Posting in MIGO_Transfer Posting and MB1B

When I'm trying to perform a Transfer Posting from Plant to Plant in MB1B, Movement Type 301, in the same Plant, between different Storage Locations, system allows me to post.. The same when I try in MIGO_Transfer Posting, system pops an error message to enter Customer. I give the same Movement Type as 301. What could be the probable reason behind this? Though I know, the correct Movement Type between locations is 311. This is a part of my testing.mb1b-vs-migo-transfer-posting.jpg

mb1b-vs-migo-transfer-posting.jpg (119.4 kB)

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Aug 19, 2017 at 10:59 PM

    check your MIGO specific customizing SPRO->MM->Inventory Management and Physical Inventory->Settings for Enjoy Transactions->Settings for Goods Movements (MIGO)->Field Selection per Mvt Type.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 22, 2017 at 02:03 PM

    Thanks a lot for this answer Jurgen Sir.. Noted it down.

    I guess, I missed this part to check. Also wanna know, if Transfer Posting in MB1B could be the same?

    Add comment
    10|10000 characters needed characters exceeded

    • If you want the same prompt for customer number in MB1B then you have to customize your field selection in OMBW.

      But overall you should focus on MIGO, MB* transactions will go away

  • avatar image
    Former Member
    Sep 25, 2017 at 04:03 AM

    Thanks a lot Jurgen Sir for this guidance and answer. Closing this thread.

    Add comment
    10|10000 characters needed characters exceeded