Skip to Content
author's profile photo Former Member
Former Member

Lock in Integrated Planning

Hi,

I'm using Integrated Planning and I have a problem with the Lock, when a user start a report a lock entry is created but when the user close the report the Lock entry does not dissapear and when the user come back to the report the system say that the entry is locked and I have to go in SM12 to delete the lock.

How can I manage this lock problem.

Thanks a lot fore your feedback.

Eric

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2007 at 09:55 AM

    Hello,

    Run T-CODE RSPLSE in order to display the planning locks. Note that you can also use report UPC_ENQUEUE_READ to achieve this.

    Regards,

    Jeoffrey

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2007 at 02:16 PM

    you may wish to check this oss

    Note 928044 - BI lock server

    You can deactivate locks with "No locks" indicator but not advocated in production systems.

    Hope it Helps

    Chetan

    @CP..

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.