Skip to Content
author's profile photo Former Member
Former Member

In ODS, Data is present in New data table but not in Active data table

Hi All,

I am loading data from flat file to ODS. Data was requested with out errors.In the Monitor, the staus is yellow. I checked New data table and Active data table of ODS object. Data is found in New data table but not in Active data table.

Please help me in this regard

Thanks,

Jaswantha

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2007 at 09:44 AM

    Hi Jaswanth,

    Normally when ever you load the data into ODS that fill first load into New Table only... after you need to select the request and do the Activation.. then only data will move into Active table..

    so, you just select that request and do the Active button in the doqn of request screen.. and after clcicking the start button just do refresh.. and now go and check.. then data will move from New table to Active table...

    now you wont find the data in New table..

    regards

    @jay

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2007 at 09:44 AM

    Hello Jaswantha,

    If you are sure that the data in new table is correct, you can manually change yellow to green. And then you can also manually activate the request by using manage function.

    But monitor the infopack and understand the reason of this yellow for future needs.

    Sarhan.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2007 at 09:45 AM

    Hi,

    You prbably need to activate the data.

    Try the following.

    In your manage ODS screen in tab Requests click button Activate.

    Udo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.