Skip to Content

YMarketing - Cannot open content studio

When trying to create an email with Content Studio or when trying to open an email in the Content Studio,I get the following error.Unfortunately this does not explain much.

While using Chrome, I could find the following error message.

I did try looking for a solution for the below message, but I could not find anything that helped me solve it.Do you have an idea of where I should be looking for a solution, or what the problem could be?

image001.png (5.6 kB)
image002.png (130.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 25, 2016 at 02:32 AM

    Dear Justin,

    We applied the following notes to be able to get the content studio working:

    2301113 - Corrections for Content Library SP2 1605

    2331197 - Corrections for Content Template SP02 1605

    2363108 - Campaign Automation: EMail value help is empty

    2363875 - Target Group Value Help is empty

    That still left us with the CUAN_MARKETING_ORC104 error when trying to send a test email from Hybris. We had to fix the timezone as described in note 2221780 to be able to fix this issue. In our case we set both the application server and the OS to UTC+0.

    After all these steps, the content studio and email sending works correctly.

    This applies to the following version:

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 19, 2016 at 10:59 AM

    Hi Kaijie Zhuo,

    Please try to use transaction HPA_CLEAR_BUFFERS or create an incident accordingly.

    Best regards,

    Silvia

    Add comment
    10|10000 characters needed characters exceeded