Skip to Content

SAP learning solution - Authoring tool - issue while check in.

Aug 17, 2017 at 05:43 PM


avatar image

Hi All,

We are currently facing a very strange issue related to SAP LSO in Authoring environment wherein we are getting 'read-write error when check in' when we try to upload the content from local repository to master repository. Kindly request your expert advice on the same.

Following are the additional details:

1 Issue occurs for file size of 50MB course as well. We had earlier changed the max allowed size of upload from 100MB to 500MB.

2 We also Checked the results of LMS Mediator configuration and it is ok.

3 Error comes for different file extensions like (.png, .xsd etc etc)

4 We also tried to create a new root folder and then upload the content from that folder it did not work

5 We also tried to create a new folder inside the same root folder and tried uploading the content it did not work.

Following Is the error message:

In all cases it is giving the same issue. Kindly request your urgent help on this issue.

Thanks and regards

Rakesh Chilveri

kwibq.png (73.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Aneta Tendelska
Aug 25, 2017 at 01:51 PM

This issue may be caused by current SP level of your LSOAE.



10 |10000 characters needed characters left characters exceeded