Skip to Content
author's profile photo Former Member
Former Member

Error in File to File scenario

Hi All ,

I am new to XI , Our Basis team has newly installed PI 7.0 and i am trying to do a sample File to File scenario .

The communication channel has picked the file .. but i am getting the following error in the <b>Message Monitoring</b>

<b>ENGINE</b> <b>STATUS</b> <b>START</b> <b>END</b>

Adapter Engine System Error 29.08.2007 29.08.2007

Initially the staus was WAITING for some time and then it got changed to System error.

When i click on details of the message it is showing the following error.

Error Category XI_J2EE_ADAPTER_XI_HANDLER

Error Code GENERAL_ERROR

If i go to SXMB_MONI i am not able to see any entries .Please try to help me .

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 29, 2007 at 07:03 PM

    are you trying some file content conversion ?

    Did you check in RWB--> component monitoring --> adapter engine --> communication channel monitoring - > select u r communication channel and see if there are any errors there

    As you are not able to see any msg entries in sxmb_moni means that the msg has not been transfered from the adapter engine(file adapter) to the integration engine.

    Cheer's

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 29, 2007 at 07:58 PM

    dude

    ur message is not crossing the adapter engine

    ur file communication channel wud be inactive...for that check in ID and also in communication channel monitoring

    Vaibhav

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2007 at 04:40 AM

    Hello ,

    Hope this helps....

    You url that is configured is wrong.

    It should be URL - http://<hostname>:<HTTPPort>/sap/xi/engine?type=entry

    Please check your HTTP PORT back with your basis admin.

    Change the url in the business system role configured for the INTEGRATION SERVER to http://nwserv04:80000/sap/xi/engine?type=entry

    This will get you going

    With regards,

    sagar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2007 at 04:42 AM

    Hello,

    set the HTTP Port proper in the SLD and in Visual admin PMI store under destination.

    With Regards,

    Sagar

    ************please reward points ,if useful

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.