Skip to Content
0
Aug 21, 2017 at 11:19 AM

ADT 2.80.1 Package creation not possible anymore?

243 Views Last edit Aug 21, 2017 at 11:23 AM 2 rev

Hi ADT-Team,

we are on ADT 2.80.1 (on Eclipse Oxygene) and we are not able to create new Development Packages anymore:

Tested with 7.40, 7.50 and 7.51 backend (and confirmed by others on Twitter).

Should I create an incident or is this short note enough?

Cheers, Uwe

Attachments

adt.png (6.7 kB)