Skip to Content
0

Issue viewing and creating SAP HANA mobile applications

Aug 18, 2017 at 04:02 PM

47

avatar image

I am having an issue with viewing existing mobile applications and creating new ones under "Mobile Service for Development and Operations". I get the following alert message when I attempt to view existing applications:

<?xml version="1.0" encoding="utf-8"?>
<error xmlns="http://docs.oasis-open.org/odata/ns/metadata"><code>500</code>
<message>Entity could not be retrieved created due to an internal error</message>
</error>

Also, I get an error when attempting to create an error from either the online page ("Application not created.") or the SAP Cloud Platform SDK for iOS Assistant, where the app runs for a while, then gets this error:

SAP Cloud Platform SDK for iOS Assistant quit unexpectedly.

Click Reopen to open the application again. Click Report to see more detailed information and send a report to Apple.

Does anyone knows what is going on, and how to fix it?

Thanks!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Andreas Schlosser
Aug 21, 2017 at 12:33 PM
1

Nestor,

Looks like your mobile services account wasn't responding during the time you tested. As the Assistant also integrates with mobile services APIs, the Assistant could also not work. Can you please check again, if your mobile services account is up and running? In this case, the Assistant should work fine as well.

Otherwise, please let us know which SAP CP landscape / tenant you're running your mobile services on.

Thanks

Andreas

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Yes, that seemed to be the problem. It's working now.

Thanks!

0