Skip to Content
author's profile photo Former Member
Former Member

issue when loading the data to cube from ODS by maual update.....

Hi Guru's,

when i was trying to load the data from ODS to cube it is showing some error.the error is:

Error message from the source system

Diagnosis

An error occurred in the source system.

System response

Caller 09 contains an error message.

Further analysis:

The error occurred in Service API .

Refer to the error message.

Procedure

How you remove the error depends on the error message.

Note

If the source system is a Client Workstation, then it is possible that the file that you wanted to load was being edited at the time of the data request. Make sure that the file is in the specified directory, that it is not being processed at the moment, and restart the request.

so can you please tell me how can i rectify it.

i changed one infoobject conversion routine to ALPHA and i transported it .it was transported successfully,but after the loading when i see the infoobject it is not in active status.but in the infosource it is in acitve and executable but the version is:reviced it is showing.while i was trying to reactivate it.its giving some error that "the object contains data and the SID table has data".

so can anyone please help me in this issue.please give your explanation in broader way.

Thanks in advance,

ashok.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 28, 2007 at 04:14 AM

    Make sure you have regenerated Export DS from the ODS

    Make sure your Self data source is active and do right click and check

    Make sure your update rule is active.

    If everything is fine, then

    Delete the data in Cube where this particular object is being used in and import your transport to your target system, confirm your transport is successful and your object is active and try to load the data again from DSO to Cube.

    thanks.

    Wond

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Dear

      As per my knowledge If the InfoObject has data you can't change the conversion routine...so you have to master dta for that IO and than remove conversion routine and activate....

      Before doing this just try one more time -- go to RSD5 and try to activate the infoObject....if it works...

      Thanks

      Tripple k

  • author's profile photo Former Member
    Former Member
    Posted on Jul 15, 2011 at 09:59 AM

    answered

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.