Skip to Content
author's profile photo Former Member
Former Member

Installation of SAP Netweaver composition Enviroenment 7.1

I am trying to install this on my Windows XP laptop (It's actually Windows Vista, I am running it in windows XP compatibility mode). I am asked to provide JCE Unlimited Strength Jurisdiction Policy Archive. I downloaded jce_policy-1_5_0.zip from Sun site, but I get an error that provided archive does not contain all needed files.

Can anybody help me please.

Message was edited by:

Devender Thareja

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 31, 2007 at 05:54 AM

    hi,

    you just have to select the zip jce_policy-1_5_0.zip

    I spent some days to get it right

    SAP netweaver C E 7.1 trial version is install (almost)

    under the SAP Management console, the database isn't there ?

    the install seems right but I'm stocked...

    if anybody got an idea : MERCI

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 03, 2007 at 08:54 PM

    did you solve this problem? could you tell me please..

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      No. I have given up on this. Please see update to my original post. I have a vista laptop and I think it doesn't work on Vista.

      I have successfully installed SAP Netweaver Developer Studio though.

  • author's profile photo Former Member
    Former Member
    Posted on Sep 07, 2007 at 06:41 PM

    Hi,

    Don't know if SAP works on Vista (why everyone want to use Vista???). But I don't think that this is a Vista Problem. For me it looks like that the JCE Policy File is coruppted. Which Java version have you installed?

    Regards,

    Daniel

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2007 at 08:04 PM

    You might try downloading the file again from here:

    http://java.sun.com/javase/downloads/index_jdk5.jsp

    Make sure not to touch it or unzip it and try the install of the CE again using the pristine .zip file as the policy location.

    I had a problem in XP where I'd unzipped the file and couldn't get it to work using any of the .jar files or the .zip file itself. I re-downloaded and used the new .zip file and it worked.

    Good Luck.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.