Skip to Content

Bug caused answers to merge?

I replied this to this question:

https://answers.sap.com/questions/27581/mssql-server-agent-job-sap-sid-sid-mssql-collector.html

Right after answering it, I didn't see the reply. I wondered why the answer was not there, then I replied again, with similar text. I saw then the last answer only in the question, but now it shows both answers merged.

I edited the text but I leave here the screenshots. Note that when I edited, there was just one revision.

Best regards,
Luis

image-1.png (77.7 kB)
image-2.png (19.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • I just had this same thing happen to me with: https://answers.sap.com/questions/34953/ase-date-range-partition-1.html?childToView=35067#answer-35067

    I had written/submitted my initial reply, just to find that nothing showed up in the thread. (Good thing I had cut-n-pasted my reply into notepad for 'safe keeping' - can't be too careful with the new/convoluted system eh!).

    I went ahead and tried to reply, again ... no saved/draft text showed up in the text window ... just blank (like normal), so I cut-n-pasted from notepad, made a few small edit tweaks and submitted again.

    This time my response showed up in the thread, but with both of my replies (the first 'lost' reply; the second reply) appended together as a single answer.

    I ended up doing the same thing you did ... edited my response to remove the duplicated reply.

    I haven't tried to reproduce the problem.

  • I have un-accepted the answer, because it looks like this is still an issue.

    Regards,

    Steffi.

  • Get RSS Feed

3 Answers

  • Best Answer
    Jun 01, 2017 at 11:09 AM

    Hi Luis,

    Our IT department weren't able to reproduce this bug. Can you please confirm it was resolved?

    Regards,

    Moshe

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 11, 2016 at 03:44 AM

    Hello Luis,

    Perhaps you were timed out before you submitted your answer. And the next time you attempted the answer again, you may have had the draft from the first attempt loaded. If you could kindly reproduce the bug and document the steps with detailed snapshots, I will be happy to create a bug in our system. I am also reaching out to our SME for Answers to see if any such issues have been reported in the Community.

    Thank you so much for taking the time to report bugs and issues in our new Community.

    Best.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 02, 2017 at 10:34 AM

    Hello,

    Thank you for reporting this, I will raise it with IT.

    Regards,

    Moshe

    Add comment
    10|10000 characters needed characters exceeded