Skip to Content
author's profile photo Former Member
Former Member

campaign automation will not start

Hi

i'm having a problem here. I've created a campaign types and its elements and then i clicked on F5 to start the campaign automation flow. I dragged and dropped all the elements into the screen and defined all the necessary rulesv(channel, segments, etc). after that, i clicked on Save, then "Released" the campaign.

I then get a prompt if i want to start the campaign, but when i click on that, i get an error msg on the top of the screen saying that "Campaign has not started" with the following details "crm_mktca_execution009"

Can someone tell me what is wrong and what i can do to "fix" the problem.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 24, 2007 at 05:03 AM

    Hi Charlene,

    Please check this SAP Note 641947, this will solve your problem.

    Regards

    Chandramohan

    Reward points if it helps............

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 24, 2007 at 05:03 AM

    Hello Charlene,

    AFAIK you start the Campaign Automation by transferring the Target Group to the Channel in the first element.

    Regards

    Gregor

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.