Skip to Content
avatar image
Former Member

While starting XI am getting some warnings which is as follows

Could anyone help me in resolving this problem.

While starting XI am getting some warnings which is as follows,

Warning - Some configuration parameters are missing or containing illegal values.

-> com.sap.aii.connect.directory.name

-> com.sap.aii.connect.landscape.name

-> com.sap.aii.connect.repository.name

-> com.sap.aii.connect.rwb.name

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Aug 23, 2007 at 03:12 AM

    Senthil,

    It seems like u are missing some parameters in ExchangeProfile. Check with the installation guide and check where u r missing.

    Best regards,

    raj.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 23, 2007 at 03:18 AM

    Hi,

    U have to set the values in ExchangeProfiles...

    -> com.sap.aii.connect.directory.name : requries to set the directory name that u have created

    -> com.sap.aii.connect.landscape.name : requried SLD name if u have created in ut system

    -> com.sap.aii.connect.repository.name : requried repository name that u have created

    -> com.sap.aii.connect.rwb.name : it requires to have rwbusers name that u have created during the installtion time....

    u also have to set other parameters for the same...like....port number or server name also.....pelase check the insalaltion guide for the same.

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 23, 2007 at 04:18 AM

    Ask your System administrator (Basis Guys) to set mentioned parameters in exchange profile of XI.

    Regards

    sushil

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 03, 2007 at 01:23 PM

    Thanks for your Help.

    Add comment
    10|10000 characters needed characters exceeded