Skip to Content
author's profile photo Former Member
Former Member

test channel mails not going out

hi,

i've created mailforms in the CRMD_EMAIL, then i wanted to test the e-mail if they will be sent out. So i maintained :-

1) Sender e-mails address

2) Recipient e-mail address

after i click on the "Enter" to send the e-mails out, i get the following error message "No delivery to someone@gmail.com, as recipient unknown".

Did i miss out any steps? eg. configure stmp, etc??

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 23, 2007 at 05:06 AM

    Hi Noobie,

    The E-mail which you have given to test it might not have assigned to the BP, check the Port no and Mail Host connections in the SCOT t-code.

    Regards

    Chandramohan

    Reward points if it helps.........

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.