Skip to Content

Configuring EP Connectivity to BI

Hi

I am trying to configure the Portal to allow me to use Web Application Designer. I have run the Template Installer and I am testing the connectivity.

The 'SAP Web AS Connection' and 'ITS Connection' both succeed, but the 'Connection Test for Connectors' fails with message:

Retrieval of default alias successful

Connection failed. Make sure that Single Sign-On is configured correctly

I had configured SSO as described in the NW2004s Installation Guide but no more than that. Any ideas how I can figure out what the problem is? Are their logs that I could view?

Thanks

Al.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Aug 22, 2007 at 05:34 PM

    Hi Al,

    Check to see if these profile parameters are set

    login/accept_sso2_ticket = 1

    login/create_sso2_ticket = 2

    Also check whether the portal certificate is added to the ACL using transaction STRUSTSSO2.

    Regards,

    Abhishek

    Add comment
    10|10000 characters needed characters exceeded

    • Ah, thanks. It was not clear how to select the certificate.

      OK, I have clicked "Add to ACL" and saved.

      I have set login/create_sso2_ticket = 2 and restarted.

      My test still says "Connection failed. Make sure that Single Sign-On is configured correctly".

      Any other ideas?

      Thanks

      al.

  • Aug 22, 2007 at 07:13 PM

    I am now receiving another error. I am not clear whether I am past the first error or I have introduced another. The error I am seeing is:

    "User J2EE_ADMIN has no RFC authorization for function group SYST"

    I am seeing this in the dev_jrfc.trc file in:

    usr\sap\<SID>\DVEBMGS00\j2ee\cluster\server0

    and I am also seeing this error in the "Connection Tests for the Connector Framework and/or JCO" portlet.

    Thanks

    Al.

    Add comment
    10|10000 characters needed characters exceeded

    • McEwan

      Please make sure that your j2EE_Admin user exists in backend and also give him all authorizations, It is clear from the error message that J2EE_Admin user doesn't have authorization.For testing purpose give "SAP_ALL" and SAP_NEW to this user. Your test connection will pass

      Thanks

      Lakshmi

  • Aug 22, 2007 at 05:29 PM

    Hi there,

    Take a look at these notes: 983156 - 917950

    Regards,

    Luciano

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 23, 2007 at 12:02 PM

    Thanks this connection test works now.

    Add comment
    10|10000 characters needed characters exceeded