Skip to Content
avatar image
Former Member

sxi_cache problem

HI! I´ve done every revision step that suggest Exchange Infrastructure Problem Analysis Scenarios guide from help.sap.com after I got the error trying to execute sxi_cache transaction this is a post installation step: Testing the Cache Refresh

This is the error:

"http://nw04s:50200/rep/query/int?container=any" with user "PIDIRUSER". Response code is 401, response message is "Unauthorized"

This user was not created during installation process I don´t why, instead of it the user XIDIRUSER exist with the SAP_XI_ID_SERV_USER rol.

I've already created PIDIRUSER in R/3 and in the Exchange Profile, I have all XI users but the PI users are missing...

What is your suggestion about this?

The platform is NW04s, SQL on Windows

Thank you a lot!!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 22, 2007 at 03:15 PM

    Hi,

    This link will be usfeull...

    /people/krishna.moorthyp/blog/2006/07/23/http-errors-in-xi

    Reward points if found usefull.....

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 22, 2007 at 03:19 PM

    Hi,

    check the below link

    /people/krishna.moorthyp/blog/2006/07/23/http-errors-in-xi

    and

    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/ac6de690-0201-0010-54ac-8923089dcc97

    regards

    Chilla

    Add comment
    10|10000 characters needed characters exceeded