Skip to Content
author's profile photo
Former Member

reducing data package size

How can I reduce the the data package size of my extractor.

I am getting an error "Caller 70" is missing in my extractor Delta - 0FI_AP_4. There are update rules in place. The data load volume is low only 6922 records.

When I load less than 3000 records in my data package it processes fine. I have the following settings; Maximum size of a data packet 1500, Maximum number of dialog processes for sending data 2, Number of data packets per Info-IDoc 10.

My first data package comes through with 4392 records and the second comes through with 2530. The second 2530 does turn green but the first times out. When I load history as a full load the data package sizes come through evely including the first package at 2959 so they process fine. Even with 1500 the first package still come over with 4392 records. I don't want to change the whole system default settings for fear of screwing up more extractors.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Posted on Aug 22, 2007 at 01:48 PM

    Hi Dave,

    You can do that in the Infopackage menu > Scheduler > default data transfer settings.

    Hope this helps...

    Add comment
    10|10000 characters needed characters exceeded