Skip to Content
avatar image
Former Member

EC1 to XI

hi

can u please tell me that i am triggering the idoc from the R/3 to XI system using the transaction we19 . it is sendinmg the idoc perfectly but when i check in the R/3 system in sxmb_moni it is not showing the idoc that i have trigger. also in the idx5 transaction it is not showing? can anyone please tell me where will be the problem?

thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 22, 2007 at 01:48 PM

    Hey Rinku,

    When you re-process idoc using WE19, what message it shows you? Does it says "New idoc created with idoc number" or "Idoc saved but cannot send"...something like this?

    You can see the status of idoc using transaction code WE02. If you know the idoc number you can set filter criteria directly with idoc number..so that it will show only generated new idoc..

    Else you can filter base on Message type and idoc type.

    Let us know the status message.

    Nilesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Status 03 means its sucessfull, now goto transaction SM58 is R/3 system and check if messages are stuck in Queue's.

      Nilesh

  • avatar image
    Former Member
    Aug 22, 2007 at 01:36 PM

    Check in transaction we02 for the status of outbound idoc in ur idoc sending system

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 22, 2007 at 01:36 PM

    You need to check SXMB_MONI and IDX5 in XI and not in R3.

    In R3 you can check the Idoc status in WE02

    Regards

    Bhavesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 22, 2007 at 01:36 PM

    Check in XI system if it is avalable or not.

    once it is fired it will go into XI ,it will not show in R/3

    Add comment
    10|10000 characters needed characters exceeded