Skip to Content
avatar image
Former Member

Extractor 0FI_AR_4

Hello all,

I have a field hidden in my AR extarctor, I am using the BI one, is there a way I can remove the check mark on hidden field so that its available for reporting?

Plz adv.

Tina

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Aug 22, 2007 at 11:47 AM

    Hi,

    in RSA6 (post processing DSources) you should be able to unhide this field.

    However, it could be that it's greyed out.

    Please provide us with the DS and field name and we'll see if it is possible to change this setting directly in the control table ROOSFIELD.

    hope this helps...

    Olivier.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 22, 2007 at 11:54 AM

    Thanks OC, yes its greyed out, the field name is DMBTR and extractor name is 0FI_AR_4.

    Thanks again.

    tina

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      call SE11 with table ROOSFIELD.

      Enter 0FI_AR_4 as OLTPSOURCE, OBJVERS = 'A' and FIELD = DMBTR.

      You'll have to change the value of the fild SELECTION from '4' to ' ' (<empty>).

      Since this is a standart table with no table maintenace allowed by default you won't be able to change this record.

      2 options:

      - write a little ABAP updating the record (I don't reccomend unless you feel really confortable and don't mess up the whole table ;-((

      - request an object key through the market place in order to be able to change the table attribute "table maintenance allowed"

      Then the field should be visible in your datasource.

      If this worked out, don't forget to perform the same change in production!

      hope this helps...

      Olivier.