Skip to Content
author's profile photo
Former Member

Error when processing node '0000000004' (ParForEach index 000000)

Hi all,

I have been working with workflows and sucedded in creating so many workflows

and in one workflow i have faced a problemthe log shows the error message

" Error when processing node '0000000004' (ParForEach index 000000)"

When i triggered a workflow it ended with the above error.

what could be the problem.please help me on this

Thanks & Regards

Hari Sankar M

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Posted on Aug 22, 2007 at 08:01 AM

    Indeed, what could the problem be? Well, even if I had an idea I couldn't be bothered to tell you, since a search for "ParForEach index" in this forum gives more than 70 hits - and some of the questions are marked as answered too.

    Therefore I expect you to get a lot further on your own. If you, after studying the search results, still can't solve your problem - then I'll consider trying to help you after reading what you have done to solve the problem on your own and what the outcomes of those attempts where.

    Until then I wish you good luck and hope the answer to your question can be found in the search results.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Aug 22, 2007 at 11:20 AM

    Hi

    The problem is Resolved,

    sorry abt that question actually there were solutions for the same query, I didnt searched it,i'll remember this and will post queries if any only after searching...

    Thank You for your Valuable suggestion

    Hari Sankar M

    Add comment
    10|10000 characters needed characters exceeded