Skip to Content
avatar image
Former Member

SXMB_MONI & ADAPTOR monitoring

Hi all,

I have Installed PI 7.0 in my desktop.For the first time......... I have desined and configured a scenario in both IR and ID respectively.I activated them.I placed the file in source directory.

The problem is that there is no msg shown in the SXMB_MONI or adaptor monitoring.I have refreshed the cache but of no use.

Please help me with this problem.Points will be rewarded for correct solutions.

thanks in Advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 22, 2007 at 05:01 AM

    Goto transaction SXMB_ADM -> integration engine configuration -> Specific Configuration -> Then add/change the Runtime parameter 'LOGGING_SYNC' by setting the value to '1'.

    This will allow you to see synchronous messages in SXMB_MONI. Now if your retest your scenario you should see your messages.

    and If we want to see sync. messages in SXMB_MONI We need to configure few easy steps:

    1. Go to TCODE - SXMB_ADM

    2. Select Integration engine configuration

    3. Go to Edit - Change specific configuration data and add these parameters:

    Category Parameters Current Value

    RUNTIME LOGGING 1

    RUNTIME LOGGING_SYNC 1

    just try ...

    Thanks!!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 22, 2007 at 05:08 AM

    Plz see if you communication channel is activated ... try reactivating it..

    In Directory Go to Tools -> Cache Notifications

    If you see any objects with Red colour mark...against your user id..select them and Refresh those instances....

    Hope this helps

    Regards,

    Sushil.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 22, 2007 at 06:23 AM

    Hi,

    Goto transaction SXMB_ADM -> integration engine configuration -> Specific Configuration -> Then add/change the Runtime parameter 'LOGGING_SYNC' by setting the value to '1'.. In addition to what Abhishek has told..

    Add the below too..

    'LOGGING" -- Runtime Parameter -- Current Value -->1 & Default Value -->0

    TRACE_LEVEL" -- Runtime Parameter -- Current Value -->1 & Default Value -->1

    Warm Regards

    Sanjo

    Award Points if helpful!!!

    Add comment
    10|10000 characters needed characters exceeded